Volver al índice


rvm

Paquete de gestión para entornos ruby y las gemas de cada proycto.

$ rvm install 1.9.2 (Instalar una versión de ruby)

$ rvm requirements (Instalar dependencias)

$ rvm upgrade 1.8.7 ruby-1.8.7-p299 (Actualizar de la versión de ruby 1.8.7-p299 a la siguiente)

$ rvm --default ruby-1.9.2 (Establecer la versión de ruby por defecto)

$ rvm gemset list (Lista gemsets [ver] creados, mostrando el que está por defecto y versión)

$ rvm gemset create NOMBRE_GEMSET (Crear un gemset)

$ rvm gemset use NOMBRE_GEMSET (Utilizar un gemset)

$ rvm gemset use VERSION@NOMBRE_GEMSET (Especificar versión de ruby y el gemset a cambiar)


Volver al índice